1. Home
  2. Knowledge Base
  3. AutoCAD Drawings
  4. HEC‑RAS Output Water Surface Profile Plots
  1. Home
  2. Knowledge Base
  3. Exporting Data
  4. HEC‑RAS Output Water Surface Profile Plots
  1. Home
  2. Knowledge Base
  3. GeoHECRAS
  4. HEC‑RAS Output Water Surface Profile Plots
  1. Home
  2. Knowledge Base
  3. HEC-RAS Reporting
  4. HEC‑RAS Output Water Surface Profile Plots
  1. Home
  2. Knowledge Base
  3. Working with a HEC-RAS Project
  4. HEC‑RAS Output Water Surface Profile Plots

HEC‑RAS Output Water Surface Profile Plots

The software can generate profile plots (sometimes called long sections or longitudinal profiles) of the HEC‑RAS steady flow and unsteady flow computational results, displaying the water surface elevation, energy gradeline elevation, critical depth elevation, channel invert, bank stations, structures and more. In addition, the profile plots can be printed and exported to AutoCAD.

Refer to this article in our knowledge base to learn about additional options for customizing the profile plots.

Displaying Profile Plots

To display the analysis output results in a profile plot, select Profile Plot command from the Results ribbon menu.
Profile Plot ribbon menu command

Selecting this menu command will display the HEC‑RAS analysis results in a profile plot.
Profile Plot dialog box

Selecting Profiles to Plot

To change which water surface profiles should be displayed on the profile plot, click the [Profiles] button at the top of the window to display a dropdown combo box listing the computed profiles. To plot, select the checkboxes corresponding to specific profiles.
Profiles dropdown combo box

Selecting River Reaches to Plot

For a HEC‑RAS model with multiple river reaches, the user can select one or more river reaches to plot. Click the [Reaches] button at the top of the window to display a dropdown combo box listing the river reaches contained within the model. To plot, select the checkboxes corresponding to specific river reaches.
Reaches dropdown combo box

Profile Plot Variables

To change the variables to be displayed on the profile plot, select Variables from the Options menu. The software will display the Select Variables dialog box which allows the user to select variables to plot.
Displaying Select Variables dialog box

Printing Profile Plot

The cross section plots can be printed with one or more cross sections per page. To print a single current cross section, select Print from the File menu. The Print Options dialog box will be displayed.
Displaying Print Options dialog box

From the displayed dialog box, the user can define the horizontal and vertical print scale to use for printing the profile plots. If the profile plot occupies more than one page, the software will automatically paginate the profile plot across multiple pages.

Exporting Profile Plots to AutoCAD

The profile plot can be exported to AutoCAD. To export a profile plot to AutoCAD, select Write DXF File from the File menu. A dialog box will be displayed which allows a specific DXF file name to be exported.
Write DXF File option of File menu

 

About the Author Chris Maeder

Was this article helpful?

Related Articles